Welcome to Mirakl Status

Mirakl Hosting Region Outage
Incident Report for Mirakl
Resolved
The incident is now closed, the service is back to normal.
Posted Jun 26, 2024 - 11:45 CEST
Monitoring
Our technical team has restored the service, and we are now closely monitoring the overall platform for stability.
Posted Jun 26, 2024 - 11:29 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 26, 2024 - 11:21 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 26, 2024 - 11:13 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 26, 2024 - 10:59 CEST
Identified
We have identified the root-cause of the outage, our technical team is working on restoring the service as soon as possible.
Posted Jun 26, 2024 - 10:53 CEST
Investigating
We are encountering a complete outage on one of our hosting region, our technical team is investigating the root cause and are working to restore service as quickly as possible.
Posted Jun 26, 2024 - 10:43 CEST
This incident affected: Mirakl Platform (Japan, South-East Asia).