Welcome to Mirakl Status

Connectivity issue from Spain Area

Incident Report for Mirakl

Resolved

The incident is now closed, the service is back to normal.
Posted Mar 28, 2025 - 17:54 CET

Monitoring

Our technical team has restored the service, and we are now closely monitoring the overall platform for stability.
Posted Mar 28, 2025 - 12:41 CET

Update

We are continuing to investigate this issue.
Posted Mar 27, 2025 - 16:15 CET

Update

We are continuing to investigate this issue.
Posted Mar 27, 2025 - 12:24 CET

Investigating

We are currently experiencing an issue where some users in Spain are unable to access Mirakl platforms due to ISP-level restrictions in the region. Our teams are actively working on implementing bypass solutions to restore service access for affected users. We will provide updates as more information becomes available.
Posted Mar 27, 2025 - 12:24 CET
This incident affected: Mirakl Platform (Europe) and Mirakl Catalog Platform (Europe).