Welcome to Mirakl Status

Mirakl Hosting Region Outage

Incident Report for Mirakl

Resolved

The incident is now closed, the service is back to normal.
Posted Mar 20, 2025 - 16:36 CET

Monitoring

Our technical team has restored the service, and we are now closely monitoring the overall platform for stability.
Posted Mar 20, 2025 - 16:32 CET

Identified

We have identified the root-cause of the outage, our technical team is working on restoring the service as soon as possible.
Posted Mar 20, 2025 - 16:30 CET

Update

We are continuing to investigate this issue.
Posted Mar 20, 2025 - 16:29 CET

Investigating

We are encountering a complete outage on one of our hosting region, our technical team is investigating the root cause and are working to restore service as quickly as possible.
Posted Mar 20, 2025 - 16:24 CET
This incident affected: Mirakl Platform (North America).