Welcome to Mirakl Status

Mirakl SSO is out of service

Incident Report for Mirakl

Resolved

The incident is now resolved, and the service is fully restored.
The root cause was an outage on our authentication provider's side. Once they restored their service, Mirakl authentication recovered automatically. We sincerely apologize for the inconvenience this incident may have caused.
Posted Jun 26, 2026 - 09:34 CEST

Monitoring

Our technical team has restored the service, and we are now closely monitoring the overall platform for stability.
Posted Jun 26, 2026 - 09:28 CEST

Identified

We have identified the root-cause of the outage, our technical team is working on restoring the service as soon as possible.
Posted Jun 26, 2026 - 09:21 CEST

Investigating

Our authentication system is experiencing significant issues affecting access to all our products.
Our technical teams are actively investigating the root cause and working to restore service quickly as possible

This issue does not affect API authentication and is limited to back-office authentication.
Posted Jun 26, 2026 - 09:12 CEST
This incident affected: Mirakl SSO.