Welcome to Mirakl Status

Mirakl Ads unavailable

Incident Report for Mirakl

Resolved

The incident is now closed, the service is back to normal.
Posted May 21, 2026 - 15:34 CEST

Monitoring

Our technical team has restored the service, and we are now closely monitoring the overall platform for stability.
Posted May 21, 2026 - 15:17 CEST

Identified

We have identified the root-cause of the outage, our technical team is working on restoring the service as soon as possible.
Posted May 21, 2026 - 14:54 CEST

Investigating

We are encountering a major outage on our product, our technical team is investigating the root cause and are working to restore service as quickly as possible.
Posted May 21, 2026 - 14:33 CEST
This incident affected: Mirakl Ads (Mirakl Ads Console).