Welcome to Mirakl Status

Mirakl Connect is experiencing an issue

Incident Report for Mirakl

Resolved

The incident is now closed, the service is back to normal.
Posted Apr 25, 2025 - 14:00 CEST

Monitoring

We have identified the root cause of the issue affecting offers and orders synchronization. We are seeing improvements in latencies, and the pending updates are being progressively integrated. We continue to monitor the situation and will provide updates accordingly.
Posted Apr 25, 2025 - 12:19 CEST

Identified

We are currently experiencing delays in updating prices and stock information from Shopify to Connect. Our team is actively working to resolve the issue.
Posted Apr 25, 2025 - 10:23 CEST
This incident affected: Mirakl Connect.