Welcome to Mirakl Status

Incident impacting offer updates

Incident Report for Mirakl

Resolved

All pending updates have been integrated, and the service is back to normal.
Posted May 15, 2026 - 18:34 CEST

Update

The pending offer changes have been successfully integrated for most of the impacted regions.
We are finalizing the integration for South America, which should be completed within the next hour.
Posted May 15, 2026 - 17:09 CEST

Identified

We experienced an incident with one of our infrastructure providers on May 14th, between 6:00 AM and 9:00 AM UTC.
It impacted our ability to integrate offer updates, causing a significant backlog of pending changes.
We are actively working on integrating the pending changes.
Impact: Offers may not be up to date in the back-office and via API endpoints OF51/52.
Posted May 15, 2026 - 13:00 CEST
This incident affected: Mirakl Platform (North America, South America, Japan, South-East Asia, Australia).