Welcome to Mirakl Status

Delay in price and stock updates to Marketplaces

Incident Report for Mirakl

Resolved

Incident solved - prices & stocks have all been sent to the marketplaces.
Posted Nov 14, 2025 - 11:00 CET

Identified

We are currently investigating an issue affecting offer synchronization on Mirakl Connect. Since 08:03 (Paris time). Our teams are actively working on a resolution.

- Impact: prices and inventory levels may not be up-to-date on marketplaces
- Scope: price/inventory synchronization flows to marketplaces
Posted Nov 14, 2025 - 10:37 CET
This incident affected: Mirakl Connect.